Author Topic: BW1 on Windows 7/8/10  (Read 202097 times)

0 Members and 2 Guests are viewing this topic.

Offline angrygreek

  • November 2019
  • 5 Posts
  • Reputation Power: 1
  • angrygreek has no influence.
Re: BW1 on Windows 7/8/10
« Reply #225 on: Nov 26, 2019, 06:22 am »
I have a 1440p monitor. If I try to set the game to 1440p it crashes on startup.

If I try 4k it crashes on startup.

If I set it 1080p it works.

Why can't I go higher than 1080p?

Offline Handsome Matt

  • August 2005
  • 282 Posts
  • Reputation Power: 21
  • Handsome Matt is awe-inspiring!Handsome Matt is awe-inspiring!Handsome Matt is awe-inspiring!Handsome Matt is awe-inspiring!Handsome Matt is awe-inspiring!Handsome Matt is awe-inspiring!Handsome Matt is awe-inspiring!Handsome Matt is awe-inspiring!Handsome Matt is awe-inspiring!Handsome Matt is awe-inspiring!Handsome Matt is awe-inspiring!Handsome Matt is awe-inspiring!



    • My Portfolio
Re: BW1 on Windows 7/8/10
« Reply #226 on: Nov 26, 2019, 01:02 pm »
I have a 1440p monitor. If I try to set the game to 1440p it crashes on startup.

If I try 4k it crashes on startup.

If I set it 1080p it works.

Why can't I go higher than 1080p?

DirectX bug, I have uploaded a fixed version now, you can download it from here: https://www.bwfiles.com/downloads/files/BWFanPatchInstaller.exe

Offline RealSmooth

  • December 2019
  • 2 Posts
  • Reputation Power: 1
  • RealSmooth has no influence.
Re: BW1 on Windows 7/8/10
« Reply #227 on: Dec 07, 2019, 10:23 pm »
Autosave and save features aren't working.
autosaves at the beginning of the lands (the first creature stone on land one, and the temple being built on land 2) and then sometime into the game will say "LH has stopped working" forcing it to close and then when I reload the game I'm taken straight back to the start of the level
any help would be wicked

Offline RealSmooth

  • December 2019
  • 2 Posts
  • Reputation Power: 1
  • RealSmooth has no influence.
Re: BW1 on Windows 7/8/10
« Reply #228 on: Dec 08, 2019, 08:35 pm »
Autosave and save features aren't working.
autosaves at the beginning of the lands (the first creature stone on land one, and the temple being built on land 2) and then sometime into the game will say "LH has stopped working" forcing it to close and then when I reload the game I'm taken straight back to the start of the level
any help would be wicked

now it's just taken me right back to the start to the cutscene of the kid drowning :help