Author Topic: Help pls, want this game to be running  (Read 862 times)

0 Members and 2 Guests are viewing this topic.

Offline CheapSnack

  • May 2020
  • 1 Posts
  • Reputation Power: 1
  • CheapSnack has no influence.
Help pls, want this game to be running
« on: May 18, 2020, 02:14 pm »
Hi there folks. I have this problem. I downloaded BW1 Iso installed and followed step by step in the guide for installation. Never had BW 1 in this computer before. Tried it several times even deleted the registry keys.
My Problem is patch 1.1 and 1.2 wont even patch as it says i do not have the original game. howevere patch 1.41 (maybe 1.42) did patch. After that I add on the new creatures and Banter and Football addon. Then i replace the runblack.exe with the one here. I setup my resolutions even setup in windowed mode. It comes to the intro and after that it always crashes.
Any help?

Offline Six Assed Monkey

  • August 2020
  • 9 Posts
  • Reputation Power: 1
  • Six Assed Monkey has no influence.
Re: Help pls, want this game to be running
« Reply #1 on: Yesterday at 12:11 am »
Official patches *MUST* be installed to use FanPatch 1.42.

Look at my other posts reference special characters in the folder name with official patches.  This was what seemed to be glitching my installation out.

Offline Cable

  • August 2020
  • 3 Posts
  • Reputation Power: 1
  • Cable has no influence.
Re: Help pls, want this game to be running
« Reply #2 on: Yesterday at 07:04 pm »
hey,

I totally just went through this process yesterday and I can help.

First off your going to want to have the ISO and the RIP, so if you haven't grabbed the RIP go get that also.

Next is remove the previous installation, do this by performing an uninstall then going and removing any left over files such as patches etc.

I would just go ahead and also delete the Lionhead studios folder just to be sure
[ C:\Program Files (x86)\Lionhead Studios Ltd ]

This part is just to see if the game will run on your system]
Now unpack your ISO into a folder and unpack your RIP into another folder

Take the audio folder from the ISO and copy it to your RIP folder and replace.

In the RIP folder, run the setup as admin and only change the resolution then save and close.

Now you can just run the runblack.exe and the game should run, buggy as hell, but it will run.


Ok now we know the data is valid and it is possible to run on this machine. Lets do the install, in the ISO folder run the Autorun.exe as admin, put in serial etc. and complete that process.

Now take your patches, you need v1.10, v1.20, v1.30, and v1.41fanpatch   and place them into C:\Program Files (x86)\Lionhead Studios Ltd\Black & White
so they live with the rest of the game files

Now run them in order v1.10, v1.20, v1.30, and v1.41fanpatch

Then run the setup.exe as admin in the C:\Program Files (x86)\Lionhead Studios Ltd\Black & White  folder. Select your desired resolution and save and quit.

Now run runblack.exe and it should run without any issues. IF your game is missing music which happened to me, just copy that same audio folder from the ISO folder to C:\Program Files (x86)\Lionhead Studios Ltd\Black & White  folder.  and Obviously replace the bugged music folder.